beta
PB Standard Delivery / Standard Returns Incident
Incident Report for PB Products
Resolved
We experienced a technical issue starting at 4:53 PM with intermittent errors until 5:26 PM ET. This impacted our PRODUCTION environments. At this time we see full functionality in the PB Standard Delivery & Returns systems.
Posted Apr 06, 2021 - 17:58 EDT
Investigating
We are currently experiencing technical issues with our Standard Delivery & Returns PRODUCTION environment that may prevent you from using all features.

Our Emergency Response Team is investigating to determine the full scope of the issue and will be working to restore full functionality. We will send an update as quickly as possible.
Posted Apr 06, 2021 - 17:12 EDT
This incident affected: Delivery API & Technology (Delivery Integration (API & Files)) and Returns API & Technology (Returns Integration (API & Files)).