beta
Expedited Delivery Services - Incident - Initial Notification
Incident Report for PB Products
Resolved
It has been more than 4 hours since the last error. We will continue to closely monitor the systems. We apologize for the impact to you and your clients.
Posted Nov 28, 2023 - 16:25 EST
Monitoring
The errors have been stopped. We are closely Monitoring.
Posted Nov 28, 2023 - 12:21 EST
Investigating
We are experiencing technical issues with PB Expedited Delivery Services PRODUCTION environment that may prevent you from using all features of the Expedited Delivery Services.
Currently, the issue is limited to Create and Rate Shipment APIs.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
Posted Nov 28, 2023 - 11:44 EST
This incident affected: Ecommerce APIs (Formerly Shipping API) (Create Label, Get Rates).