beta
USPS Tracking - Incident - Initial Notification
Incident Report for PB Products
Resolved
USPS resolved the issue with their Tracking Services and you should now be able to use the Tracking APIs.
Posted Mar 14, 2024 - 20:10 EDT
Investigating
USPS is currently experiencing an issue with their Tracking Services PRODUCTION environment that may prevent you from using the tracking services for USPS carriers.

They are investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
Posted Mar 14, 2024 - 17:41 EDT
This incident affected: Ecommerce APIs (Formerly Shipping API) (Tracking).