beta
Shipping API APAC - Create Shipment Incident - Final Notification
Incident Report for PB Products
Resolved
We experienced a technical issue earlier today with our APAC CreateShipment API. At this time we see full functionality in the APAC Shipping API System. We continue to closely monitor the situation.
Posted Jun 02, 2020 - 00:47 EDT
Investigating
We are currently experiencing technical issues with our PB Shipping APAC APIs PRODUCTION environment that may prevent you from using CreateShipment API feature of the APAC Shipping API System.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
Posted Jun 01, 2020 - 23:07 EDT
This incident affected: Ecommerce APIs (Formerly Shipping API) (Create Label (APAC)).