beta
Expedited Delivery Services - Incident - Initial Notification
Incident Report for PB Products
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 04:01 EDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 03:04 EDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 02:50 EDT
Investigating
We are currently experiencing technical issues with our PB Expedited Delivery Services PRODUCTION environment for APAC Region that may prevent you from using all features of the Expedited Delivery Services.

Please note that this is impacting the APAC region only.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
ref:_00D309tI._5005x1j9uT7:ref
Posted Jun 21, 2022 - 02:50 EDT
This incident affected: Shipping API (Create Label (APAC)).