beta
Borderfree Unscheduled Downtime
Incident Report for PB Products
Resolved
Dear Pitney Bowes Merchant,

The issue that was preventing your international customers from checking out using our Envoy Checkout for Custom Javascript integration has been resolved.

All Borderfree services are online and fully operational.

We apologize for any inconvenience and thank you for your continued partnership with Pitney Bowes.

Regards,
The Borderfree Production Support Team
Posted Jun 04, 2020 - 07:31 EDT
Investigating
Dear Pitney Bowes Merchant,

As of 07:00 ET, we’ve been experiencing an issue that may prevent your international customers from checking out using Envoy Checkout for Custom Javascript integration.

Our team is actively investigating the issue. We will send an update as soon as possible.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Jun 04, 2020 - 07:11 EDT
This incident affected: Cross-Border Retail (Checkout - Envoy, Localization).