beta
Tracking Services and Standard Delivery Pricing API - Incident - Initial Notification
Incident Report for PB Products
Resolved
We don't see any other errors related to this incident. This incident is resolved.
Posted Jul 19, 2024 - 10:36 EDT
Monitoring
We have now seen more than an hour of stability within the system. This issue is resolved. We will continue to closely monitor.
Cause : Crowdstrike pushed an update earlier today resulting in global outage.
Resolution : Teams applied a quick workaround to get the systems back online.
Posted Jul 19, 2024 - 07:29 EDT
Update
We are continuing to investigate the issue. Delivery integration (API & Files) have been restored, however, tracking APIs are still down and our engineering team is working towards fixing it.
Posted Jul 19, 2024 - 05:33 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 03:39 EDT
Investigating
We are experiencing technical issues with our tracking Services in the PRODUCTION environment that may prevent you from using the tracking API features.

Also, we are experiencing technical issues with our Standard Delivery PRODUCTION environment that may prevent you from using Pricing APIs.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
Posted Jul 19, 2024 - 02:25 EDT
This incident affected: Consumer Connect (Tracking), Returns API & Technology (Tracking), Delivery API & Technology (Tracking, Delivery Integration (API & Files)), and Ecommerce APIs (Formerly Shipping API) (Tracking).