beta
Shipping API Intermittent Errors
Incident Report for PB Products
Resolved
Our technical teams have fixed the issue. We apologize for the inconvenience. We will continue to closely monitor the system.
Posted about 1 year ago. Jun 26, 2018 - 13:44 EDT
Investigating
We are currently experiencing intermittent errors with the Get Rates and Create Label APIs. Our Emergency Response Team is working to restore the operation of the APIs. We will send you an update as quickly as possible.
Posted about 1 year ago. Jun 26, 2018 - 11:50 EDT
This incident affected: Shipping API (Create Label, Get Rates).