beta
Emergency Maintenance for Sandbox- 17th March 2024
Incident Report for PB Products
Resolved
Today's Scheduled Maintenance activity is now complete.

Thank you for your patience as we continue to work to assure the highest possible level of service.
Posted Mar 18, 2024 - 04:54 EDT
Investigating
Due to some issues, we are performing emergency system maintenance on our Expedited Delivery Services SANDBOX environment. The ETA for this activity is till 2024-03-18 04:00 AM ET.

If you experience any other issues during the maintenance window, please contact the Client Support Technical Services Team at ClientSupportTechServices@pb.com. We apologize for any inconvenience caused.
Posted Mar 17, 2024 - 23:33 EDT
This incident affected: Ecommerce APIs (Formerly Shipping API) – Sandbox (Address Validation, Carrier Info, Create Label, Create Label (APAC), Create Manifest, Create Manifest (APAC), Electronic Delivery, Get Rates, Merchant Portal, Pickups, Register Merchant, Retrieve HS Codes, Shopping Cart Quotes, Tracking, Transaction Reports).