beta
Standard Delivery API & Returns - Incident - Initial Notification
Incident Report for PB Products
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 15:45 EST
Identified
The issue has been identified. In the last 90 minutes, we've had only a handful of errors. We continue to work towards resolution.
Posted Nov 18, 2020 - 14:43 EST
Investigating
We are currently experiencing technical issues with our Standard Delivery and Returns PRODUCTION environment that may prevent you from using all features.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of Deliveries. We will send you an update as quickly as possible.
Posted Nov 18, 2020 - 13:13 EST
This incident affected: Delivery API & Technology (Delivery Integration (API & Files)) and Returns API & Technology (Returns Integration (API & Files)).