beta
USPS Tracking Incident - Initial Notification
Incident Report for PB Products
Resolved
USPS fixed the issue. We can now see normalcy in the Tracking system.
Posted Mar 21, 2024 - 10:03 EDT
Investigating
USPS is facing issues with their Tracking Systems. We have reached out to them to understand the scope of the outage and the estimated time to resolve the problem.
You may see delays in receiving events with our Tracking API and the File based tracking.
We shall get back to you once we have more information from the USPS team.
Posted Mar 21, 2024 - 08:58 EDT
This incident affected: Consumer Connect (Tracking), Returns API & Technology (Tracking), Delivery API & Technology (Tracking), and Ecommerce APIs (Formerly Shipping API) (Tracking).