beta
Tracking API - Incident - Initial Notification ref:_00D309tI._5005x1n3q3t:ref
Incident Report for PB Products
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 17:18 EST
Investigating
We are continuing to investigate this issue.
Posted Jan 03, 2023 - 17:02 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 02, 2023 - 22:55 EST
Investigating
We are currently experiencing technical issues with our Tracking Services PRODUCTION environment that may prevent you from using few features of the Tracking API. The issue is with the UPS carrier only.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
Posted Jan 02, 2023 - 13:52 EST
This incident affected: Ecommerce APIs (Formerly Shipping API) (Tracking).