beta
Returns API & Technology - Incident - Initial Notification
Incident Report for PB Products
Resolved
We experienced a technical issue started at 12:55 PM ET. We began seeing recovery at 02:04 PM ET and we are closely monitoring. This impacted our PRODUCTION environments. At this time we see full functionality in the Returns System.
Posted Aug 01, 2020 - 14:20 EDT
Investigating
We are currently experiencing technical issues with our Returns PRODUCTION environment that may prevent you from using all features.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of Returns. We will send you an update as quickly as possible.

Note - This is specific to FDR Returns only.
Posted Aug 01, 2020 - 13:51 EDT
This incident affected: Returns API & Technology (Returns Integration (API & Files)).