beta
PB Tracking Services - Incident [ ref:_00D309tI._5005x1lKlis:ref]
Incident Report for PB Products
Resolved
We experienced a technical issue earlier with our PB Tracking Services in the PRODUCTION environment. At this time, we see full functionality with our PB Tracking Services. We continue to closely monitor the situation.
Posted Oct 22, 2022 - 08:17 EDT
Monitoring
The issue is resolved, our Emergency Response Team was able to restore the Tracking services.
The delay in receiving tracking events via API has been resolved. However, for some carriers, you may experience a delay in receiving tracking events via files and Webhook. We continue to closely monitor the situation.
Posted Oct 22, 2022 - 00:14 EDT
Identified
Our Emergency Response Team continues to work to restore the full the operation of the Tracking services.

As noted earlier, you may notice a delay in receiving tracking events through API, files, or Webhook for some carriers.

[ref:_00D309tI._5005x1lKlis:ref]
Posted Oct 21, 2022 - 19:41 EDT
Investigating
Our PB Tracking Services PRODUCTION environment is experiencing issues. At this time, the Emergency Response Team is making progress and estimates that all the Tracking services will be restored at the earliest.

Please note that we are not able to process as many events as we normally do and you may notice a delay in receiving tracking events through API, files, or Webhook for some of the carriers.

[ref:_00D309tI._5005x1lKlis:ref]
Posted Oct 21, 2022 - 15:35 EDT
Identified
We are currently experiencing technical issues with our PB Tracking Services in the PRODUCTION environment that are causing a delay in receiving the tracking events through API, webhook, and files.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the Tracking services. We will send you an update as quickly as possible.

[ref:_00D309tI._5005x1lKlis:ref]
Posted Oct 21, 2022 - 09:30 EDT
This incident affected: Returns API & Technology (Tracking), Consumer Connect (Tracking), Delivery API & Technology (Tracking), and Ecommerce APIs (Formerly Shipping API) (Tracking).