beta
Tracking Events Ingestion API - Incident
Incident Report for PB Products
Resolved
We experienced a technical issue in the Add Tracking events API earlier today. At this time we see full functionality has been restored. We continue to closely monitor the situation.
Posted Mar 01, 2023 - 16:45 EST
Investigating
We are currently experiencing technical issues with our Tracking Events Ingestion API in the PRODUCTION environment that may prevent you from using Add Tracking Events API. Please note this issue affected only the Add Tracking Events API and we confirm that the PB TRACK API is fully functional at this time and does not have any issues.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the API. We will send you an update as quickly as possible.
Posted Mar 01, 2023 - 15:46 EST
This incident affected: Returns API & Technology (Tracking), Delivery API & Technology (Tracking), and Ecommerce APIs (Formerly Shipping API) (Tracking).