beta
Expedited Delivery Services - Incident - Initial Notification ref:_00D309tI._5005x1jkqAP:ref
Incident Report for PB Products
Resolved
We experienced a technical issue earlier today. At this time we see full functionality in the Expedited Delivery Services. We continue to closely monitor the situation.

ref:_00D309tI._5005x1jkqAP:ref
Posted Jul 13, 2022 - 08:17 EDT
Investigating
We are currently experiencing technical issues with our PB Expedited Delivery Services PRODUCTION environment that may prevent you from using Create Shipment API for Expedited Delivery Services.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
Posted Jul 13, 2022 - 04:54 EDT
This incident affected: Shipping API (Create Label).