beta
SANDBOX - Standard Returns Services - Incident - Initial Notification
Incident Report for PB Products
Resolved
This issue has been resolved. At this time we see full functionality in the PB Standard Returns Services in SANDBOX environment. We continue to closely monitor the situation.
Posted Apr 16, 2024 - 17:06 EDT
Investigating
We are currently experiencing technical issues with our PB Standard Returns Services in SANDBOX environment (TEST) that may prevent you from using all features of the Standard Returns Services.

This issue is only impacting Create Shipment return shipment type on the SANDBOX environment. PRODUCTION environment is not affected.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
Posted Apr 16, 2024 - 16:17 EDT
This incident affected: Returns API & Technology – Sandbox (Returns Integration (API & Files)).