beta
PB Standard Delivery & Standard Returns - Incident - Initial Notification
Incident Report for PB Products
Resolved
The issue impacting PB Standard Delivery and Standard Returns in PRODUCTION is now resolved.
Posted Oct 19, 2020 - 17:14 EDT
Investigating
We are currently experiencing technical issues with our PB Standard Delivery and Standard Returns PRODUCTION environment that may prevent you from using all features.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore full operation. We will send you an update as quickly as possible.
Posted Oct 19, 2020 - 16:37 EDT
This incident affected: Fulfillment API & Technology (Fulfillment Client Portal), Delivery API & Technology (Delivery Integration (API & Files), Shipment Manager), and Returns API & Technology (Returns Integration (API & Files), Returns Shipment Manager, Reporting).