beta
Degraded Performance - Tracking
Incident Report for PB Products
Resolved
Dear Customers,

The problem that was causing potential production Tracking issues is over.

All Tracking services are online and fully operational.

We apologize for any inconvenience and thank you for your continued partnership with Pitney Bowes.

Regards,
The Tracking Production Support Team
Posted Feb 10, 2020 - 11:51 EST
Monitoring
Dear Customers,

We believe we have resolved the issue that was affecting production Tracking. However, we are closely monitoring the situation and want to see several more hours of stable performance before we declare this issue as fully resolved.

Currently, all Tracking services are online and operational.

We apologize for the inconvenience and thank you for your continued partnership with Pitney Bowes.

Regards,
The Tracking Production Support Team
Posted Feb 10, 2020 - 10:10 EST
Investigating
We are currently experiencing technical issues with our Tracking production environment that may prevent you from using all features.
Our team is investigating to determine the full scope of the issue and will be working to restore the operation of Tracking. We will send you an update as quickly as possible.
Posted Feb 10, 2020 - 08:07 EST
This incident affected: Consumer Connect (Tracking), Returns API & Technology (Tracking), and Delivery API & Technology (Tracking).