beta
Shipping API - Intermittent Issue with Tracking
Incident Report for PB API Products
Resolved
The issue has been resolved and the Tracking API is working normally.
Posted 28 days ago. Mar 28, 2019 - 19:13 EDT
Update
We are continuing to investigate this issue.
Posted 28 days ago. Mar 28, 2019 - 19:13 EDT
Investigating
We are experiencing some intermittent issues with our Tracking API. The issue is under investigation by our Emergency Response Team. We will update the Status page as more information becomes available. No other Shipping APIs are impacted.
Posted 28 days ago. Mar 28, 2019 - 18:08 EDT
This incident affected: Shipping API (Tracking).