beta
Shipping API - Incident - Final Notification
Incident Report for PB Products
Resolved
We experienced a technical issue earlier today. At this time we see full functionality in the Shipping API System. We continue to closely monitor the situation.
Posted May 30, 2020 - 16:53 EDT
Investigating
We are currently experiencing technical issues with our PB Shipping APIs PRODUCTION environment that may prevent you from using Tracking API feature of the Shipping API System.

Our Emergency Response Team is working to restore the operation of the API. We will send you an update as quickly as possible.
Posted May 30, 2020 - 15:37 EDT
This incident affected: Shipping API (Tracking).