beta
Expedited Delivery Services - Incident - Initial Notification
Incident Report for PB Products
Resolved
The issue impacting PB Expedited Delivery Services PRODUCTION environment, impacting USPS Express Mail Labels and Rate calls, has been resolved.

At this time we see full functionality in the PB Expedited Delivery Services. We have not seen any related errors for the last 20 minutes - we will continue to monitor.

ref:_00D309tI._5005x1eUos7:ref
Posted Sep 17, 2021 - 17:21 EDT
Identified
The issue impacting PB Expedited Delivery Services PRODUCTION environment has been identified.

The impact is limited to USPS Express Mail labels and Rate Calls with a delivery commitment. We are working with the USPS on a solution as the delivery commitment is provided by the USPS.
Posted Sep 17, 2021 - 16:28 EDT
Investigating
We are currently experiencing technical issues with our PB Expedited Delivery Services PRODUCTION environment that may prevent you from using all features of the Expedited Delivery Services.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
Posted Sep 17, 2021 - 15:22 EDT
This incident affected: Ecommerce APIs (Formerly Shipping API) (Create Label, Get Rates).