beta
Outage - Initial Notification
Incident Report for PB API Products
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 04, 2019 - 05:01 EST
Monitoring
Dear Pitney Bowes API Developer,

This issue is resolved now, the PB Tracking API is up and running and we are closely monitoring it.

We apologize for any inconvenience you encountered during this unscheduled downtime and thank you again for your continued partnership with Pitney Bowes.

Thank you!
The Pitney Bowes API Team
Posted 7 months ago. Jan 04, 2019 - 05:00 EST
Investigating
We are currently experiencing technical issues with our PB Tracking API PRODUCTION environment that may prevent you from accessing the Tracking API.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operations. We will send you an update as quickly as possible.
Posted 7 months ago. Jan 04, 2019 - 03:33 EST
This incident affected: Shipping API (Tracking).