beta
Fulfillment - Incident (Operations) – Initial Notification
Incident Report for PB Products
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 10:13 EST
Investigating
We are currently experiencing technical issues affecting the Celigo integration with our Fulfillment APIs.

Our Emergency Response Team is investigating to determine the full scope and will be working to restore the Fulfillment Operation to full capacity. We will send you an update as quickly as possible.
Posted Feb 09, 2024 - 09:55 EST
This incident affected: Fulfillment API & Technology (Fulfillment Integration (API & Files)).