beta
USPS Tracking Unavailable
Incident Report for PB Products
Resolved
Dear Pitney Bowes API Developer,

As per the latest update from USPS this issue is resolved, but we will continue to closely monitor.

We apologize for any inconvenience you encountered and thank you again for your continued partnership with Pitney Bowes.

Thank you!
The Pitney Bowes API Team
software.support@pb.com
Posted May 24, 2018 - 21:30 EDT
Monitoring
Since 5:05 PM Eastern we have seen that the errors have subsided, but we are still awaiting official notice from the USPS that the issue is resolved.
Posted May 24, 2018 - 17:26 EDT
Identified
The USPS Tracking service is currently unavailable. They are working to correct the issue. We will provide updates as we learn more from the USPS.
Posted May 24, 2018 - 14:42 EDT
This incident affected: Ecommerce APIs (Formerly Shipping API) (Tracking).