beta
Outage - Initial Notification
Incident Report for PB Products
Resolved
We experienced a technical issues starting at 04:43 AM ET. We began seeing recovery at 05:50 AM ET and we are closely monitoring. This impacted our PRODUCTION environment. At this time we see full functionality in the Developer Portal.
Posted about 1 year ago. Aug 23, 2018 - 09:04 EDT
Investigating
We are currently experiencing technical issues with our PB Developer Portal PRODUCTION environment that may prevent you from accessing the Developer Portal.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operations. We will send you an update as quickly as possible.
Posted about 1 year ago. Aug 23, 2018 - 05:45 EDT
This incident affected: Developer Portal (Developer Portal).