beta
Locate API - GeoIdentity - Outage Final Notification
Incident Report for PB API Products
Resolved
Dear Pitney Bowes API Developer,

We experienced a technical issue starting at 5.38 PM ET. We began seeing recovery at 8.28 PM ET and we are closely monitoring. This impacted our production environment. At this time we see full functionality in the API System.

We apologize for any inconvenience you encountered during this unscheduled downtime and thank you again for your continued partnership with Pitney Bowes.

This is the final notification regarding this unplanned outage.

Thank you,
The Pitney Bowes API Team
software.support@pb.com
Posted about 1 month ago. Jul 10, 2019 - 21:01 EDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Jul 10, 2019 - 20:43 EDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Jul 10, 2019 - 20:41 EDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Jul 10, 2019 - 20:40 EDT
Monitoring
Dear Pitney Bowes API Developer,

We have now seen more than an hour of stability within the system. This issue is resolved, but we will continue to closely monitor.

We apologize for any inconvenience you encountered during this unscheduled downtime and thank you again for your continued partnership with Pitney Bowes.

Thank you!
The Pitney Bowes API Team
software.support@pb.com
Posted about 1 month ago. Jul 10, 2019 - 20:38 EDT
Update
Issue is identified.
Posted about 1 month ago. Jul 10, 2019 - 18:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jul 10, 2019 - 18:42 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jul 10, 2019 - 18:34 EDT
Investigating
Dear Pitney Bowes API Developer,

We are currently experiencing technical issues with our production environment which may prevent you from using all features of the API System.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.

We apologize for any inconvenience and thank you for your continued partnership with Pitney Bowes.

Thank you!
The Pitney Bowes APIs Team
software.support@pb.com
Posted about 1 month ago. Jul 10, 2019 - 18:33 EDT
This incident affected: Locate API (GeoIdentity).