beta
Standard Delivery Services - Incident - Initial Notification [ref:_00D309tI._5005x1j7RfC:ref]
Incident Report for PB Products
Resolved
We experienced a technical issue earlier today. At this time we see full functionality in the Standard Delivery Services. We continue to closely monitor the situation.
Posted Jun 03, 2022 - 13:11 EDT
Update
We are continuing to investigate this issue.
Posted Jun 03, 2022 - 11:30 EDT
Investigating
We are currently experiencing technical issues with our PB Standard Delivery Services PRODUCTION environment that may prevent you from using all features of the Standard Delivery Services.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
ref:_00D309tI._5005x1j7RfC:ref
Posted Jun 03, 2022 - 11:30 EDT
This incident affected: Shipping API (Create Label).