beta
Outage - Initial Notification
Incident Report for PB API Products
Resolved
We experienced a technical issue starting at 06:11 PM ET. We began seeing recovery at 06:42 PM ET and we are closely monitoring. This impacted our PRODUCTION environments. At this time we see full functionality in the Shipping API System.
Posted about 1 month ago. Mar 11, 2019 - 18:53 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Mar 11, 2019 - 18:35 EDT
Investigating
We are currently experiencing technical issues with our Shipping API PRODUCTION environment that may prevent you from using the Shipping APIs
Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operations. We will send you an update as quickly as possible.
Posted about 1 month ago. Mar 11, 2019 - 18:33 EDT
This incident affected: Developer Portal (Developer Portal) and Shipping API (Create Label, Get Rates, Create Manifest).