beta
Outage - Final Notification
Incident Report for PB Products
Resolved
Dear Pitney Bowes API Developer,

We experienced a technical issue starting at 11:46 AM ET. We began seeing recovery at 12:09 AM ET and we are closely monitoring. This impacted our production environment. At this time we see full functionality in the API System.

We apologize for any inconvenience you encountered during this unscheduled downtime and thank you again for your continued partnership with Pitney Bowes.

This is the final notification regarding this unplanned outage.

Thank you,
The Pitney Bowes API Team
software.support@pb.com
Posted Aug 22, 2019 - 12:10 EDT
Investigating
Dear Pitney Bowes API Developer,

We are currently experiencing technical issues with our production environment which may prevent you from using all features of the API System.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.

We apologize for any inconvenience and thank you for your continued partnership with Pitney Bowes.

Thank you!
The Pitney Bowes APIs Team
software.support@pb.com
Posted Aug 22, 2019 - 12:06 EDT
This incident affected: Locate API (GeoCode, GeoZone, GeoRoute, GeoEnrich, GeoRisk, Geo911, GeoLife, GeoComm, GeoPost).