beta
Incident - Initial Notification
Incident Report for PB Products
Resolved
We experienced a technical issue with NEWGISTICS Create Scanform. The issue has been resolved. At this time we see full functionality in the Shipping API System. We continue to closely monitor the situation.
Posted 5 days ago. Oct 14, 2019 - 23:36 EDT
Update
We are continuing to investigate this issue.
Posted 8 days ago. Oct 12, 2019 - 10:00 EDT
Investigating
At this time you may be experiencing errors with some of the PB Shipping APIs, particularly Creating NEWGISTICS Scanform. The Emergency Response Team is investigating and will provide updates. Not all customers are impacted.
Posted 8 days ago. Oct 12, 2019 - 09:55 EDT
This incident affected: Developer Portal (Developer Portal) and Shipping API (Create Label, Create Manifest).