beta
Shipping API - USPS Carrier Pickup API Requests Not Available
Incident Report for PB Products
Resolved
This incident has been resolved.
Posted 5 months ago. May 20, 2019 - 20:54 EDT
Monitoring
USPS has informed us that they are working on a resolution for this issue. They anticipate full resolution by this evening Eastern Time. We are seeing some successful requests at this time, however please note that you may see intermittent failures until their resolution is complete.
Posted 5 months ago. May 20, 2019 - 16:41 EDT
Identified
The Shipping APIs service for Requesting a USPS Pickup is not available. USPS is working on resolving the issue however at this time, we do not have an estimate for when this service will be restored. Only the USPS Pickup Request (POST /v1/pickups/schedule) is affected.
Posted 5 months ago. May 20, 2019 - 13:18 EDT