beta
Shipping API - Incident - Final Notification
Incident Report for PB Products
Resolved
We experienced a technical issue earlier today with our Tracking API on PRODUCTION environment. At this time we see full functionality in the Shipping API System. We continue to closely monitor the situation.
Posted May 18, 2020 - 07:15 EDT
Investigating
We are currently experiencing intermittent issues with our Tracking APIs PRODUCTION environment that might give you error while tracking a package.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
Posted May 18, 2020 - 07:03 EDT
This incident affected: Ecommerce APIs (Formerly Shipping API) (Tracking).