beta
Returns API & Technology - Incident - Initial Notification ref:_00D309tI._5005x1lEA29:ref
Incident Report for PB Products
Resolved
This incident has been resolved.
Posted Sep 24, 2022 - 11:30 EDT
Investigating
We are currently experiencing technical issues with our Returns PRODUCTION environment that may prevent you from using some features.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of Returns. We will send you an update as quickly as possible.
Posted Sep 24, 2022 - 10:16 EDT
This incident affected: Consumer Connect (Returns).