beta
Outage - Final Notification
Incident Report for PB Products
Resolved
We experienced a technical issue with PB Shipping API - Create Shipment starting at 04:02 AM ET. We began seeing recovery at 04:37 AM ET and we are closely monitoring. This impacted our PRODUCTION environment. At this time we see full functionality in the Shipping API System.
Posted 5 months ago. May 23, 2019 - 05:17 EDT
Investigating
We are currently experiencing technical issues with our PB Shipping API - Create Shipment PRODUCTION environment that may prevent you from accessing the API.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operations. We will send you an update as quickly as possible.
Posted 5 months ago. May 23, 2019 - 04:26 EDT
This incident affected: Shipping API (Create Label).