beta
Shipping API - Create Shipment and Rate Shipment errors.
Incident Report for PB API Products
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 22, 2019 - 09:58 EDT
Investigating
Hi All,

We are currently having issues with Shipping API application and below components are affected.

We are investigating the issue and we'll get back to you soon with the updates.

Thanks
Shipping API Support.
Posted 2 months ago. Jun 22, 2019 - 08:32 EDT
This incident affected: Shipping API (Create Label, Get Rates).