beta
Borderfree Consulate Application Unscheduled Downtime
Incident Report for PB Products
Resolved
Dear Pitney Bowes Merchant,

The issue that was preventing your customer service team from logging in to our new Consulate application has been resolved.

All Borderfree services are online and fully operational.

We apologize for any inconvenience and thank you for your continued partnership with Pitney Bowes.

Regards,
The Borderfree Production Support Team
Posted Oct 20, 2020 - 20:19 EDT
Update
Dear Pitney Bowes Merchant,

We are still experiencing an issue with the new consulate application but your customer service team can now login to our old consulate application ( https://consulate.prd.borderfree.com ).

Our technical team is working to resolve this issue with the new consulate application as quickly as possible.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Oct 20, 2020 - 20:14 EDT
Investigating
Dear Pitney Bowes Merchant,

We’ve been experiencing an issue that may prevent your customer service team from logging in to Consulate.

Our team is actively investigating the issue. We will send an update as soon as possible.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Oct 20, 2020 - 19:56 EDT