beta
USPS Tracking Outage - Resolved
Incident Report for PB API Products
Resolved
The USPS experienced a technical issue starting at 1:30 PM ET. The USPS began seeing recovery at 2:50 PM ET and we are closely monitoring. This impacted our Tracking API. At this time we see full functionality in the Shipping API System.
Posted about 1 month ago. Mar 13, 2019 - 15:11 EDT
Identified
The USPS is experiencing technical issues with their Tracking System. We are receiving errors from the USPS when requesting tracking events. The USPS is working on this issue with their Telecom provider.

We will provide updates as we receive them from the USPS.
Posted about 1 month ago. Mar 13, 2019 - 13:49 EDT
This incident affected: Shipping API (Tracking).