beta
Shipping API PROD Outage - Initial Notification
Incident Report for PB API Products
Resolved
This incident has been resolved at 8:34 AM ET.
Shipping API Rate Shipment errors are resolved now.
Posted 9 months ago. Oct 31, 2018 - 08:44 EDT
Investigating
We are currently experiencing technical issues with Shipping API l PRODUCTION environment that may prevent you from accessing the Shipping API Rate Shipment APIs intermittently.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operations. We will send you an update as quickly as possible.
Posted 9 months ago. Oct 31, 2018 - 08:12 EDT
This incident affected: Shipping API (Get Rates).