beta
Borderfree Unscheduled Downtime
Incident Report for PB Products
Resolved
Dear Pitney Bowes Merchant,

The issue that was preventing your international customers from checking out using our Envoy Checkout/API Checkout and your customer service team from accessing Consulate has been resolved.

All Borderfree services are online and fully operational. However, we are still closely monitoring the situation.

We apologize for any inconvenience and thank you for your continued partnership with Pitney Bowes.

Regards,
The Borderfree Production Support Team
Posted Aug 31, 2019 - 14:27 EDT
Update
Dear Pitney Bowes Merchant,

We are still continuing to work actively with the AWS team on resolving the issue and they don't have an ETA yet. We will send the next update as soon as possible.

If you are interested in learning more about the AWS issue, please refer to https://status.aws.amazon.com/

Regards,
The Borderfree Production Support Team
Posted Aug 31, 2019 - 13:38 EDT
Update
Dear Pitney Bowes Merchant,

We wanted to update you that the current outage is related to the AWS US East coast zone service availability issue. We are continuing to work with the AWS team but they don’t have an ETA yet.

If you are interested in learning more about the AWS issue, please refer to https://status.aws.amazon.com/

Regards,
The Borderfree Production Support Team
Posted Aug 31, 2019 - 12:38 EDT
Update
Dear Pitney Bowes Merchant,

We are still actively working with our third party provider on resolving the issue but they don't have an ETA yet.

We apologize for any inconvenience and thank you for your continued partnership with Pitney Bowes. If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Aug 31, 2019 - 11:43 EDT
Update
Dear Pitney Bowes Merchant,

We are actively working with our third party provider on resolving the issue and they don't have an ETA yet.

We will send an update as soon as possible.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Aug 31, 2019 - 11:05 EDT
Update
Dear Pitney Bowes Merchant,

One of our third party providers is experiencing issues that may still prevent your international customers from checking out and your customer service team from accessing Consulate.

We are in communications with the third party providers team and we will send an update as soon as possible.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Aug 31, 2019 - 10:24 EDT
Investigating
Dear Pitney Bowes Merchant,

We are currently experiencing technical issues with Borderfree services that may prevent your international customers from checking out and your customer care team from accessing consulate.

Our team is actively investigating the issue. We will send an update as soon as possible.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Aug 31, 2019 - 09:45 EDT
This incident affected: Cross-Border Retail (Checkout - Envoy, Checkout - API, Consulate).