beta
Shipping API - Incident - Initial Notification
Incident Report for PB Products
Resolved
We experienced a technical issue earlier today. At this time we continue to see full functionality in the Shipping API System and have not seen any recurrence of the issue.
Posted 4 months ago. Jul 01, 2019 - 12:20 EDT
Monitoring
We have corrected the issues affecting Create Labels and Get Rates. All systems are fully functional. We will continue to closely monitor.
Posted 4 months ago. Jul 01, 2019 - 11:08 EDT
Identified
At this time you may be experiencing occasional errors with the below components. The Emergency Response Team is investigating and will provide updates. Not all customers are impacted.
Posted 4 months ago. Jul 01, 2019 - 10:48 EDT
This incident affected: Shipping API (Create Label, Get Rates).