beta
Borderfree PO File Generation Delay
Incident Report for PB Products
Resolved
Dear Pitney Bowes Merchant,

The issue that was preventing your system from retrieving purchase orders has been resolved. You will now be able to retrieve all the PO files according to your standard retrieval process.

All Borderfree services are online and fully operational.

We apologize for any inconvenience and thank you for your continued partnership with Pitney Bowes.

Regards,
The Borderfree Production Support Team
Posted Aug 19, 2019 - 13:01 EDT
Investigating
Dear Pitney Bowes Merchant,

Our third party vendor is experiencing a technical issue that may prevent your system from retrieving purchase orders. Please be assured you will be able to retrieve PO files according to your standard retrieval process as soon as the issue is resolved.

We will send an update as soon as possible. If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Aug 19, 2019 - 11:22 EDT
This incident affected: Cross-Border Retail (PO Generation).