beta
Shipping API - Incident - Initial Notification
Incident Report for PB Products
Resolved
We experienced a technical issue earlier today with account refills on the Shipping APIs PRODUCTION environment. At this time we see full functionality in the Shipping API System. We continue to closely monitor the situation.
Posted Apr 03, 2020 - 23:19 EDT
Identified
Our Emergency Response Team has identified the root cause and they are working on a solution. We will keep you posted on the updates.
Posted Apr 03, 2020 - 15:31 EDT
Update
Our Emergency Response Team has identified the root cause and they are working on a solution. We will keep you posted on the updates.
Posted Apr 03, 2020 - 15:30 EDT
Investigating
We are currently experiencing technical issues with account refills on the Shipping APIs PRODUCTION environment. You may experience balance related error messages that may prevent you from printing labels on the Shipping API System.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
Posted Apr 03, 2020 - 08:59 EDT
This incident affected: Ecommerce APIs (Formerly Shipping API) (Create Label).