beta
Shipping API - Incident - Initial Notification
Incident Report for PB Products
Resolved
The issue with the Shipping API USPS Tracking APIs is now fully resolved. No further incidents have been detected.
Posted 12 days ago. Oct 08, 2019 - 10:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results. The Shipping API Tracking subsystem appears to be working normally again.
Posted 12 days ago. Oct 08, 2019 - 09:29 EDT
Identified
At this time you may be experiencing occasional errors with some of the PB Shipping APIs, particularly with Tracking USPS packages. The Emergency Response Team is investigating and will provide updates. Not all customers are impacted.
Posted 12 days ago. Oct 08, 2019 - 09:22 EDT
This incident affected: Shipping API (Tracking).