beta
Outage - Initial Notification
Incident Report for PB Products
Resolved
We have now seen more than an hour of stability within the system and the last error was at 8:07 AM EDT. The teams have been closely monitoring.
Posted 11 months ago. Oct 08, 2018 - 09:50 EDT
Investigating
Dear Pitney Bowes API Developer,

We are currently experiencing technical issues with our production environment which may prevent you from using Tracking API of the API System.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.

We apologize for any inconvenience and thank you for your continued partnership with Pitney Bowes.

Thank you!
The Pitney Bowes APIs Team
software.support@pb.com
Posted 11 months ago. Oct 08, 2018 - 08:08 EDT
This incident affected: Shipping API (Tracking).