beta
Delay in receiving the Manifest Tracking events for Newgistics Carrier
Incident Report for PB Products
Resolved
There was a delay in clients receiving the Manifest tracking event for labels created for the Newgistics carrier. The issue was resolved yesterday.
We have now completed the processing of backlog of tracking events.
Posted May 13, 2020 - 06:27 EDT
Monitoring
There is a delay in clients receiving the Manifest tracking event for labels created for the Newgistics carrier. The issue has been fixed, and we are processing a backlog of events. We expect the backlog of tracking events to be processed by 8 am ET on May 13, 2020.
Posted May 12, 2020 - 17:19 EDT
This incident affected: Delivery API & Technology (Tracking).