beta
Outage - Initial Notification
Incident Report for PB Products
Resolved
This incident has been resolved.
Posted 25 days ago. Sep 25, 2019 - 11:24 EDT
Update
We are continuing to investigate this issue.
Posted 25 days ago. Sep 25, 2019 - 11:14 EDT
Investigating
Dear Pitney Bowes API Developer,

We are currently experiencing technical issues with our production environment which may prevent you from using all features of the API System.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.

We apologize for any inconvenience and thank you for your continued partnership with Pitney Bowes.

Thank you!
The Pitney Bowes APIs Team
software.support@pb.com
Posted 25 days ago. Sep 25, 2019 - 11:13 EDT
This incident affected: Locate API (GeoCode, GeoRoute, GeoEnrich, GeoRisk, Geo911, GeoComm).