beta
Shipping API - Incident - Initial Notification
Incident Report for PB Products
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 07:40 EDT
Investigating
We are currently experiencing technical issues with our PB Shipping APIs PRODUCTION environment that may prevent you from using all features of the Shipping API System.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
Posted Apr 06, 2021 - 07:23 EDT
This incident affected: Ecommerce APIs (Formerly Shipping API) (Create Label, Get Rates).