beta
Delivery API & Technology - Incident - Final Notification
Incident Report for PB Products
Resolved
We have now seen more than an hour of stability within the system. We believe the issue is resolved and we see full functionality in the Delivery System.
We apologize for any inconvenience you encountered during this unscheduled downtime and thank you again for your continued partnership with Pitney Bowes.
Posted May 29, 2020 - 00:37 EDT
Investigating
We experienced intermittent issues with Newgistics label creation on the Production environment.

Our Emergency Response Team is investigating to determine the full scope of the problem and will be working to restore the operation of Deliveries. We will send you an update as quickly as possible.
Please Note - The issue is specific to the Newgistics Carrier.
Posted May 28, 2020 - 22:59 EDT
This incident affected: Ecommerce APIs (Formerly Shipping API) (Create Label (APAC)).