beta
Delivery API & Technology - Incident - Initial Notification [ref:_00D309tI._5005x1jmEk9:ref]
Incident Report for PB Products
Resolved
We experienced a technical issue with Tracking for Delivery service. This impacted our PRODUCTION environments. At this time we see that the backlog is being processed and there is full functionality in the Delivery System.
Posted Jul 22, 2022 - 07:03 EDT
Investigating
We are currently experiencing technical issues in the PRODUCTION environment where Tracking events will be delayed for Delivery services.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of Deliveries. We will send you an update as quickly as possible.

Please note: This incident is restricted to Tracking. Label Print is not affected.
Posted Jul 22, 2022 - 06:10 EDT
This incident affected: Delivery API & Technology (Tracking).